论坛风格切换切换到宽版
  • 4559阅读
  • 1回复

[其他]The working copy needs to be upgraded [复制链接]

上一主题 下一主题
离线it民工
 

发帖
50
金币
3220
威望
146
股份
53
只看楼主 倒序阅读 使用道具 楼主  发表于: 2013-11-20
同步或者提交的时候出现问题提示

The working copy needs to be upgraded
svn: Workingcopy 'E:\JAVA\Workspaces\uhr' is too old (format 10,created by Subversion1.6)

问题原因:项目是在svn是低版本时候检出的, 后来进行了svn版本升级 ,再更新项目就会出现如上问题。
解决办法:更新该项目的svn
右击项目--team--upgrade

1条评分好评+1
chongl 好评 +1 谢谢@Thanks! 2013-11-21



离线chongl

发帖
54
金币
4361
威望
8631
股份
871
只看该作者 沙发  发表于: 2013-11-21
谢谢@Thanks!
快速回复
限100 字节
如果您在写长篇帖子又不马上发表,建议存为草稿
 
上一个 下一个